ProLog Cycling
ProLog Cycling
ProLog Cycling - Support
ProLog Cycling - Features
ProLog Cycling - Screenshots
ProLog Cycling - Support
ProLog Cycling
ProLog Cycling
ProLog Cycling
ProLog Cycling
ProLog Cycling
ProLog Cycling
ProLog Cycling


ProLog Cycling Compatibility


Prolog Cycling utilizes Microsoft Excel's Visual Basic Macros. In order to take advantage of the advanced features you must accept macros at start-up. If you do not accept macros then the spreadsheet will not work properly.


           

            Prolog Cycling Deluxe Version:

                        You MUST enable all Macros for Prolog Cycling to work.


                        PC

                                    Microsoft Excel 2016, 2013, 2010, 2007

                                                Compatible

                                                            The "ProLog Cycling 20XX" drop-down menu is located as a sub-drop menu. First click on "Add-Ins", then you                                                             will see "ProLog Cycling 20xx"


                                    Microsoft Excel 2003

                                                Compatible


                                    Microsoft Excel 2002

                                                Compatible


                                    Microsoft Excel 2000, 97

                                                Limited Compatability.  Some Macros & formatting incompatible


                                    OpenOffice

                                                Not compatible


                        Macintosh OSX

                                    It is STRONGLY recommended that Mac users choose the Standard version. Excel for Mac is very limited in its Macro                                     implementation to work correctly.


                                    Microsoft Office 2016, 2011

                                                Prolog cycling Deluxe will work.  Some issues occur from time to time but we are happy to work through them                                                 as needed with users and issue updates to the wider users.


                                    Microsoft Office 2008

                                                Not Compatible for Deluxe.  Users should purchase the Standard Version


                                    Microsoft Office 2004, Microsoft Office X

                                                Some errors may be encountered, however support can assist to remedy any problems.  Stnadard version                                                 preferred though.


                                    Numbers (iWork)

                                                Not compatible


                                    NeoOffice

                                                Not compatible

User Guide - Compatability Deluxe